Jump to content

Apache 2 Test Page


Rain

Recommended Posts

For several weeks when I try to access this site from my computer or with my phone on wifi I run into "Apache 2 Test Page". When I try to get it on my phone with data I can get it.

I've done searches of how to solve it, but every thing I find is what ti do if it is your site, not if someone is visiting some else's site.

Any suggestions?

Link to comment

Yep, that's what I am putting in. I know it is a problem on my end since it seems to be working for others, but the reason seems elusive.

Edited to clarify

Edited by Rain
Link to comment

Yep, that's what I am putting in. I know it is a problem. On my end, but the reason seems elusive

That's also what happened to me for several weeks in a row back in June and July, if I recall correctly. My phone, our tablet, and our PC couldn't bring up the forum. I have no idea why that error went away.

Link to comment
  • 3 weeks later...

Up at UoU today and the Ipad got the forbidden page again. Like an idiot, I just switched to my phone which worked fine instead of clearing cookies or something.

If anyone has other suggestions I would appreciate it as next week I am going to be stuck somewhere overnight and my phone is hard to read and respond with and I don't want to go through board withdrawal.

Link to comment

Using my husband's phone to read MDDB. I'm on vacation and forgot my Kindle charger back at another motel, the charger also happens to be the only thing that will charge my phone too. It's something about my phone, maybe I've damaged the prongs inside it. I called the previous motel and they'll let me know if they found it and ship it. So luckily my husband loaned me his phone, so I don't have withdrawals. ;)

Link to comment

I have cleared cookies.

DH looked at it more closely and said, "somewhere between our ISP and momon dialog the message is getting lost according to traceroute."

So I have plans to call the internet company, but that will have to wait till next week.

Link to comment

Couldn't get it to work here at the hospital on my 3G, got that apache page. So switched to using the hospital's wifi, didn't work at first so cleared history and cookies and nowis working fine. So I won't have to go into board withdrawal or try to use my tiny phone.

Link to comment
  • 2 weeks later...

From time to time the internet access goes down at my house and even when I use the 3G option, clearing history etc. it doesn't work. Looks like if some aspect of xfinity is still working and not everything down, I have to also turn off the location service. Then I don't get the apache page.

Link to comment

Woohoo! I don't know what changed, but something did. I never did check on the trace route thing.  This morning I just got on to MD&D without remembering to turn off my wifi and turning my data on and here I was! So I tried the computer and it was good to go too.  Friday it still had problems so it was something changed over the weekend. 

Link to comment
  • 3 weeks later...

This is Rain.  I've been put on restricted and can't post a single thing, but I am utterly clueless as to why that may be the case.  Even checking back on the posts I can find there is nothing that I can see I would be restricted for.  

 

So I started to wonder if there is some kind of tech problems like with the "forbidden to access" thing?

 

If I am restricted then ok. I'm clueless, but ok.  I'll leave and won't bother everyone again. I just wanted to make sure it wasn't a tech problem again.   

Link to comment

OK, so just checked my email:

 

 

 

Rain2,

Nemesis has sent you a new personal conversation entitled "Welcome Rain2 to Mormon Dialogue & Discussion Board".

Nemesis said:
....

PLEASE DO NOT REPLY DIRECTLY TO THIS EMAIL!
You can reply to this personal conversation by following the link below:

http://www.mormondialogue.org...

 

 

If I click on the full link it says:

 

 

 

Sorry, you don't have permission for that!
[#10226]

You are not allowed to use the private messaging system.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...