Jump to content

Website Slow?


ALarson

Recommended Posts

This website has been running very slow for me the last couple of days.  I've cleared cookies, etc., but it's still very slow.  All other websites seem fine for me, so I thought I'd ask if anyone else was having this same problem?

Link to comment

It probably doesn't help you, but for me the site is as spunky as always.  Meaning it works without any delay or problem.

Link to comment
11 minutes ago, Stargazer said:

It probably doesn't help you, but for me the site is as spunky as always.  Meaning it works without any delay or problem.

No, that does help.  It must be something on my end then.  Thanks for posting :) 

Link to comment

I have tried both Google Chrome and Microsoft Edge as browsers and the things you tried and nothing.  It is really, really, slow to load, save a comment, change to another thread.  Something is definitely wrong.  If anyone knows a solution I would like to hear it.  

Link to comment

Not slower that I can tell, but crashing more which may be my version of it.  Not being able to edit even after refreshing the page like I was before and crashing when trying to edit or use the report function, see profiles, etc.

I have noticed much less issues with quotes so I am wondering if that glitch got worked on and fixed but made something else overly sensitive to out of date tech like mine. (I prefer this update if so, slowly but surely  improvements :)).

Link to comment

I think you folks having problems are having them due to internet speed.  I am having no problems at all with this site (or any other).

But then, my download speed is currently 178 mbps down, and 12 mbps up.  Smokin'!

Check your internet speed by going here: http://www.speedtest.net/

When it loads, click on Begin Test to see what happens.

Edited by Stargazer
Link to comment

I use Frontier - we are doing just over 24 mbps down.  Not blazing, but faster than it was a few months ago after an upgrade.  This is the only site that is slow, which makes this puzzling.  I think whatever the problem is super fast internet speed overcomes the problem of the site where only moderately fast sites are not able to overcome whatever the problem is now.  I

The last two days I click a button and then go do something else on the computer and then come back to the page.  When opening Chrome two other sites come up and this site just keeps slowly loading.  

Link to comment

Mine is 2.53. I think it is Frontier. This never happened with Verizon. It took 55 seconds to open this thread. That was the second try. I've noticed more buffering on video, too. But other sites are opening with maybe a couple of seconds pause.

Link to comment
On 4/3/2016 at 1:38 PM, The Nehor said:

Slow for last few days. 90% sure it is not on my hand.

I've been out of town all week and wasn't on here much at all.  When I logged in this morning, it is now running back at the regular, quicker speed for me (I have made no changes on my end).

Is it running better for you now too?

Link to comment
11 hours ago, ALarson said:

I've been out of town all week and wasn't on here much at all.  When I logged in this morning, it is now running back at the regular, quicker speed for me (I have made no changes on my end).

Is it running better for you now too?

Yeah.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...