Jump to content

Unable To Edit Posts


hagoth7

Recommended Posts

I've noticed a curious development over the last several weeks. Quite a number of my posts have had the "Edit" button disabled or gone, thereby disallowing me from clarifying or improving on things I've previously said.

 

Is this a new development? Are others experiencing it?

Or have I simply been so naughty here that I'm in a virtual penalty box, and am not allowed to go back and refine a few of the things I say? :search:

 

Added: just tested it, and this post hasn't been frozen yet, and the "Edit" button was there, allowing me to edit. Is there something different about other posts that get them locked or frozen?

Edited by hagoth7
Link to comment

Well, I just tried Chrome, and it has the same issue. Now, neither browser allows me to edit the OP in this thread.

It has now joined the host of other frozen posts.

The Quote and Multiquote buttons are there, as is the Report link. But the edit link is now gone.

 

Perhaps I offended someone somewhere.... :search:

 

Added: This latest post still has the edit link visible and working, while the OP in this thread no longer does. Weird. Perhaps I'm only granted a few hours to think things through before my posts are set in concrete. Whatever.  :search: 

Edited by hagoth7
Link to comment

I've noticed a curious development over the last several weeks. Quite a number of my posts have had the "Edit" button disabled or gone, thereby disallowing me from clarifying or improving on things I've previously said.

 

Is this a new development? Are others experiencing it?

Or have I simply been so naughty here that I'm in a virtual penalty box, and am not allowed to go back and refine a few of the things I say? :search:

 

Added: just tested it, and this post hasn't been frozen yet, and the "Edit" button was there, allowing me to edit. Is there something different about other posts that get them locked or frozen?

It has happened to me, but may be due to my status.
Link to comment

Well, I just tried Chrome, and it has the same issue. Now, neither browser allows me to edit the OP in this thread.

It has now joined the host of other frozen posts.

The Quote and Multiquote buttons are there, as is the Report link. But the edit link is now gone.

 

Perhaps I offended someone somewhere.... :search:

 

Added: This latest post still has the edit link visible and working, while the OP in this thread no longer does. Weird. Perhaps I'm only granted a few hours to think things through before my posts are set in concrete. Whatever.  :search:

 

Chrome worked for me for a few weeks and then it started acting just like Firefox and IE.  Good luck!

Link to comment

I have no problems at all when using my Windows 7 PC and Internet Explorer.  Firefox and Chrome both mess up badly on this forum in Win7 on my PC.

 

It is maddening to try to post on this forum when using my Windows 10 laptop and Edge (the IE replacement).  The Quote button doesn't work consistently at all.  I haven't tried FF or Chrome on Win10 yet.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...