Jump to content

Forum Error Message


Recommended Posts

For some reason I can't access any posts in the Forums. No matter what topic I click on, I get the following error message...

image.thumb.png.77f3d30db3e4bd2d9e2bfaae5503a970.png

I've tried reloading the page, I've tried logging out and logging back in, and I've tried it in a couple different browsers, with no success.

HELP!!! 

(Is anyone else having this problem?)

  • Like 2
Link to post
1 hour ago, InCognitus said:

Edit after posting doesn't seem to be working.  

Testing...

Link to post

To give rep points, hit the circles twice.  First, it goes from grey to blue and then second time a heart appears to the left if first rep points and if not, number of rep points on present heart increases.  You can also remove it still by clicking on the little x.

  • Like 3
Link to post
36 minutes ago, Calm said:

To give rep points, hit the circles twice.  First, it goes from grey to blue and then second time a heart appears to the left if first rep points and if not, number of rep points on present heart increases.  You can also remove it still by clicking on the little x.

This is how it's been working for me for some time,

  • Like 1
Link to post
17 minutes ago, sheilauk said:

This is how it's been working for me for some time,

Same here, the circles are what is different and it threw me off for a moment as, iirc, before it showed a heart that you hit. The connection isn't quite so obvious now...at least for me.  :) 

  • Like 1
Link to post
9 hours ago, Calm said:

You are right, no edit button.

To those who may not have read the pinned message on the main board, the edit function has been moved to the dot dot dot button [...] in the upper right corner of the post.

  • Like 1
Link to post

Glad to see I have access back again. I guess upgrades sometimes cause problems. Hopefully all the bugs will get worked out!

Meanwhile, I guess I'll have to be more meticulous about my posts before I submit them, as it looks like editing is not possible ex post facto!

KEEP CALM TECHNOLOGY IS GREAT WHEN WORKS! Poster | dean ...

(I think the mistake in the above meme is intentional...please read it with the intended irony.)

UPDATE: Researching the "loss" of the Edit button in another thread, I found that you can edit your posts. When you click on the three little dots in the upper-right corner of your post, it gives you a menu which includes "Edit." This update is proof that I can indeed edit my own post. (P.S. after making the update above, I noticed that, in the very next comment, @Calm points out the exact same thing regarding the Edit option in the three little dots.)

Edited by caspianrex
Correction of edit availability
  • Like 1
Link to post

Edit is possible, just takes an extra step. See dots in upper right hand. 

Link to post

So on my phone, it looks good, but on my old iPad...looks like my tech is becoming obsolete here like on the Church website where I can't even see a lot of the text.

So far only weirdness here is the "heart" is a big circle.  Still works fine though.

Edited by Calm
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...